[Dock-fans] dock 6.1 problem

elwy hassan elwology at gmail.com
Mon Mar 19 08:37:25 PST 2007


i'm runing linux "xp distribution" .
i ran

./configure gnu

 and i got

The requested configuration file was found.
The DOCK configuration file has been created.

then when i run

make all

iget

Starting installation of
DOCK v6.1
at Tue Feb 20 14:57:55 EET 2007.

cd ../src && make install
make[1]: Entering directory `/root/dock6/src'
cd dock && make install
make[2]: Entering directory `/root/dock6/src/dock'
g++ -c  -O2 -o amber_typer.o  amber_typer.cpp
make[2]: g++: Command not found
make[2]: *** [amber_typer.o] Error 127
make[2]: Leaving directory `/root/dock6/src/dock'
make[1]: *** [dock6] Error 2
make[1]: Leaving directory `/root/dock6/src'
make: *** [install] Error 2


could any one tell me what is the problem.
thank you
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://blur.compbio.ucsf.edu/pipermail/dock-fans/attachments/20070319/2446b54a/attachment-0001.html


More information about the Dock-fans mailing list