[Dock-fans] Another problem

lsayaved at lcg.unam.mx lsayaved at lcg.unam.mx
Sat Nov 10 11:49:21 PST 2007


Hi:

I was able to fixed my last error in the installation, but it was because
the string.h library wasnt included in some of the *.cpp files... or maybe
it was something else, I dont know.
Now I could succesfully have  installed the dock part, but when I am
installing the utilities, I have the following error::

/usr/local/lib/gcc/powerpc-apple-darwin8.9.0/4.3.0/../../../../include/c++/4.3.0/backward/backward_warning.h:32:2:
warning: #warning This file includes at least one deprecated or antiquated
header. Please consider using one of the 32 headers found in section
17.4.1.2 of the C++ standard. Examples include substituting the <X> header
for the <X.h> header for C++ includes, or <iostream> instead of the
deprecated header <iostream.h>. To disable this warning use
-Wno-deprecated.
/usr/bin/ld: unknown flag: -macosx_version_min
collect2: ld returned 1 exit status
make[2]: *** [sphere_selector] Error 1
make[1]: *** [utils] Error 2
make: *** [utils] Error 2


I really cant understand the reason of this problem, but please, if some
body knows how to fix it, could you help me?? I would really appreciate
it.

Lizbeth Sayavedra



More information about the Dock-fans mailing list