[Dock-fans] Failed to compile Dock 6.1 with OpenEye Toolkits 1.5

Yubo Fan yubofan at mail.chem.tamu.edu
Tue Nov 27 13:34:52 PST 2007


Hello,

I downloaded and installed OpenEye-toolkits-1.5.1-1 on my workstation with Redhat Enterprise installed ( 2.6.9-34.ELsmp #1 SMP Fri Feb 24 16:56:28 EST 2006 x86_64 x86_64 x86_64 GNU/Linux). Dock was looking for oe_zap_lib.h that is not available in either Dock 6.1 or ZAP. I found it on some old version ZAP but the compilation still failed.

Do I have to install ZAP 1.2, which is not available on www.eyesopen.com, instead of the new version? If not, how can I compile Dock 6.1 with ZAP 1.5? Any advise?

Regards,

Yubo
============================================================
Yubo Fan  Ph.D             Email: yubofan at mail.chem.tamu.edu
Department of Chemistry    Tel:   1-979-845-5237
Texas A&M University
College Station, TX 77843
============================================================
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://blur.compbio.ucsf.edu/pipermail/dock-fans/attachments/20071127/a95f2140/attachment.html 


More information about the Dock-fans mailing list