[Dock-fans] g77 not found

Nutan Preety nutanpreety at gmail.com
Sat Apr 14 22:00:48 PDT 2012


Hello all,
I am trying to install Dock 6.5 on Ubuntu. I have created "config.h" by
running "./configure gnu". installed flex and g++. but when i run "make"
its showing error:

make[3]: Leaving directory `/home/nutan/Desktop/dock6/src/dock/nab'
g++ -O2 -o dock6 filter.o amber_typer.o base_grid.o base_mpi.o base_score.o
conf_gen.o dock.o dockmol.o grid.o library_file.o master_score.o orient.o
score.o score_descriptor.o simplex.o sphere.o score_solvent.o score_amber.o
sasa.o score_chemgrid.o utils.o trace.o nab/*.o -lm -lpthread
mv dock6 ../../bin
make[2]: Leaving directory `/home/nutan/Desktop/dock6/src/dock'
cd accessories && make install
make[2]: Entering directory `/home/nutan/Desktop/dock6/src/accessories'
g77 -c -O2 -fno-automatic -fno-second-underscore -o showbox.o  showbox.f
make[2]: g77: Command not found
make[2]: *** [showbox.o] Error 127
make[2]: Leaving directory `/home/nutan/Desktop/dock6/src/accessories'
make[1]: *** [utils] Error 2
make[1]: Leaving directory `/home/nutan/Desktop/dock6/src'
make: *** [install] Error 2


I have tried to replace g77 with gfortran but still getting the same error
with gfortran too.

Plz help

regards,

>



-- 
Nutan Chauhan
Research Scholar,
Department of Biotechnology,
BIT, Mesra
Ranchi 835215
Jharkhand
INDIA
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mailman.docking.org/pipermail/dock-fans/attachments/20120415/35a9c356/attachment.html 


More information about the Dock-fans mailing list