[Dock-fans] nchemgrid_GB error??

Chinh Su Tran To chinh.sutranto at gmail.com
Thu Mar 28 00:42:20 PDT 2013


Dear DOCK-fans,

I am running the grid for Zou_GB/SA grid with nchemgrid_GB, and I got the
following error:

*At line 48 of file nparmrec.f*
*Fortran runtime error: No such file or directory*

The discussion on DOCK (
http://mailman.docking.org/pipermail/dock-fans/2009-August/002192.html)
suggested some changes in what was called *unit =11, *which is involved in
the parameter file in */parameters/prot.table.ambcrg.pdb3H* (or the other 2
related files *prot.table.ambcrg.ambH *and *prot.table.ambcrg.pdbH*). I am
sorry that I didnot know much about these files, just simply aware that
those are parameters defined for atoms in the receptor. So I tried all, but
still got the same error above.

Here is my INCHEM:

*rec.pdb*
*cavity.pdb*
*/dock6/parameters/prot.table.ambcrg.pdb3H*
*/dock6/parameters/vdw.parms.amb*
*rec_box.pdb*
*0.4*
*2*
*1*
*8.0 8.0*
*78.3 78.3*
*2.3 2.8*
*gridGB*
*1*
*
*
Please help. Thank you.

Regards,
Chinh
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mailman.docking.org/pipermail/dock-fans/attachments/20130328/7d923371/attachment.html 


More information about the Dock-fans mailing list