[Dock-fans] Bug and new licence

Trent E. Balius tbalius at aol.com
Sun Dec 7 12:51:36 PST 2014


 
Hi Varun,

I am not a mac user; Perhaps someone else on the mailing list might be able to help you better than me.

Here is a relevant posting to dock-fans:
http://mailman.docking.org/pipermail/dock-fans/2014-January/002884.html

 
Based on your screenshot, it look like you are having the same issue. 

Seams like there might be a problem with your compilers: the version might be inconsistent.  

I hope that this helps,

Trent


======================================
Trent E. Balius, PhD
Postdoc, Shoichet Lab, 
Dept. Pharm. Chem., UCSF
Phone: (415) 514-4253
URL: http://docking.org/~tbalius
======================================

 

 

-----Original Message-----
From: Varun Venkatesh <varunjvenkatesh at gmail.com>
To: Trent E. Balius <tbalius at aol.com>
Sent: Sun, Dec 7, 2014 12:21 pm
Subject: Re: Bug and new licence


This is on a Mac Yosemite 10.10 OSX.


On Sun, Dec 7, 2014 at 12:20 PM, Varun Venkatesh <varunjvenkatesh at gmail.com> wrote:

Dear Trent,


Here is a screenshot of my error. 




On Fri, Dec 5, 2014 at 7:52 PM, Trent E. Balius <tbalius at aol.com> wrote:

 Hi Varun,

I am sending this mail to the dock-fans list also.

Could you send us the exact error mesage which prints to you screen?
this is so that we can help you debug the problem. 

Take care,

Trent

 

======================================
Trent E. Balius, PhD
Postdoc, Shoichet Lab, 
Dept. Pharm. Chem., UCSF
Phone: (415) 514-4253
URL: http://docking.org/~tbalius
======================================


 

 

-----Original Message-----
From: Varun Venkatesh <varunjvenkatesh at gmail.com>
To: dock_bugs <dock_bugs at dock.compbio.ucsf.edu>; dock_license <dock_license at dock.compbio.ucsf.edu>; dock_industry <dock_industry at dock.compbio.ucsf.edu>
Sent: Fri, Dec 5, 2014 5:56 pm
Subject: Bug and new licence


Hi,


I just wanted to send this email because I experienced a bug in the DOCK 6.6 software. When I try to run and compile the program, it immediately creates 2 errors, which I found are embedded in the code of the program itself.  They were errors about a vector h missing and I am not able to debug this. Do you have a solution, or could I possibly get a licence earlier version of the program? 


Thank you,


Varun Venkatesh










-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mailman.docking.org/pipermail/dock-fans/attachments/20141207/c7ee1429/attachment.html 


More information about the Dock-fans mailing list