[Dock-fans] Amber rescoring error

Scott Brozell sbrozell at rci.rutgers.edu
Mon Mar 14 13:53:23 PDT 2016


Hi,

Were you able to resolve this issue ?

scott

On Fri, Mar 04, 2016 at 11:22:11AM -0500, Trent E. Balius wrote:
> 
>  Hi Jaida,
> 
> I am cc'ing dock-fans.  Others on the list are more able to help on amberscore than I am.  
> I sugest always e-mailing the list as someone might respond sooner and with better sugestions. 
> 
> Looks like amberize_receptor is using a path to tleap that does not exist. 
>     /home/athena/Documents/DOCK-6.7/dock6/bin/tleap
>  
> Check that this binary is where the script thinks it is by the following command:
>     ls -l /home/athena/Documents/DOCK-6.7/dock6/bin/tleap
> 
>  
> Is it there? If not than the path is wrong or something went wrong with the compulation. 
> 
> -----Original Message-----
> From: Jaida Begum <JBegum2 at uclan.ac.uk>
> To: tbalius <tbalius at aol.com>
> Sent: Thu, Mar 3, 2016 6:50 pm
> 
> Dear Trent,
> 
> 
> I am new to DOCK 6.7 and I am trying to rescore my ligand using the amber score. However, I get the following error:
> 
> Using receptor file prefix: 4PHU
> /home/athena/Documents/DOCK-6.7/dock6/bin/amberize_receptor: 178: /home/athena/Documents/DOCK-6.7/dock6/bin/amberize_receptor: /home/athena/Documents/DOCK-6.7/dock6/bin/tleap: not found
> Error running tleap! 
> Error: the output file, 4PHU.prmtop, is not complete !
> 
> I had a look at the following link: http://mailman.docking.org/pipermail/dock-fans/2011-March/002498.html as someone had a similar problem. I tried to apply the patch (bugfix3, according to the link) and it seems like this patch is already applied as I got this message: 
> 
> Reversed (or previously applied) patch detected!
> 
> Is there a way around to fix this problem?
> 


More information about the Dock-fans mailing list